<!DOCTYPE html>
<!--// OPEN HTML //-->
<html lang="en-US" class="no-js"><head>
		

	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
        <!--// SITE META //-->
    <meta charset="UTF-8" />
    <!-- Mobile Specific Metas
    ================================================== -->
	                        <meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
                        <meta name="format-detection" content="telephone=no">
        	<!--// PINGBACK & FAVICON //-->
    	<link rel="pingback" href="https://www.cbn.in/xmlrpc.php" />
    	<link rel="shortcut icon" href="https://www.cbn.in/wp-content/uploads/2016/08/favicon.png" />        	<link rel="apple-touch-icon-precomposed" href="https://www.cbn.in/wp-content/uploads/2016/08/favicon.png">        	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.cbn.in/wp-content/uploads/2016/08/favicon.png">        	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.cbn.in/wp-content/uploads/2016/08/favicon.png">        	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.cbn.in/wp-content/uploads/2016/08/favicon.png">    <!-- CSS
    ================================================== -->

<!--GoogleAnalytics code start-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-54297174-1', 'auto');
  ga('send', 'pageview');

</script>
<!--GoogleAnalytics code end-->



    <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.cbn.in/wp-content/themes/born-to-give/css/ie.css" media="screen" /><![endif]-->
	     <title>Sacrifice &#8211; CBN Foundation</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Playfair+Display', 'Lato', 'Dosis']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBN Foundation &raquo; Feed" href="https://www.cbn.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBN Foundation &raquo; Comments Feed" href="https://www.cbn.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBN Foundation &raquo; Sacrifice Comments Feed" href="https://www.cbn.in/blog/sacrifice/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.cbn.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rt-wpp-plugin-style-css'  href='https://www.cbn.in/wp-content/plugins/rt-prettyphoto/css/prettyPhoto.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='breaking-nt-style-css'  href='https://www.cbn.in/wp-content/plugins/breaking-news-ticker/assets/css/ticker-style.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='flick-css'  href='https://www.cbn.in/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='https://www.cbn.in/?mcsf_action=main_css&#038;ver=4.7.8' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='https://www.cbn.in/wp-content/plugins/mailchimp/css/ie.css?ver=4.7.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cfblbcss-css'  href='https://www.cbn.in/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='christmas_decorations_snow_style-css'  href='https://www.cbn.in/wp-content/plugins/christmas-decorations/css/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.cbn.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='https://www.cbn.in/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='https://www.cbn.in/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='paml-styles-css'  href='https://www.cbn.in/wp-content/plugins/pa-modal-login/assets/css/modal-login.css?ver=1.2.3' type='text/css' media='screen' />
<link rel='stylesheet' id='theme-wide-css'  href='https://www.cbn.in/wp-content/plugins/pa-modal-login/assets/css/theme-wide.css?ver=1.2.3' type='text/css' media='screen' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.cbn.in/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='animate-css'  href='https://www.cbn.in/wp-content/plugins/wc-box/assets/css/animate.min.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.cbn.in/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='turbotabs-css'  href='https://www.cbn.in/wp-content/plugins/wc-box/assets/css/turbotabs.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.cbn.in/wp-content/plugins/wc-box/assets/css/owl.carousel.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='ezmodal-css-css'  href='https://www.cbn.in/wp-content/plugins/wc-box/assets/css/ezmodal.min.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wcbox_prettyPhoto_css-css'  href='https://www.cbn.in/wp-content/plugins/woocommerce/assets/css/prettyPhoto.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='public-css-css'  href='https://www.cbn.in/wp-content/plugins/wc-box/assets/css/wc-box-public.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.cbn.in/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.cbn.in/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.9' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.cbn.in/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='charitable-styles-css'  href='https://www.cbn.in/wp-content/plugins/charitable/assets/css/charitable.min.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='ywsl_frontend-css'  href='https://www.cbn.in/wp-content/plugins/yith-woocommerce-social-login/assets/css/frontend.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='PI_stt_front-css'  href='https://www.cbn.in/wp-content/plugins/simple-twitter-tweets/css/stt.min.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.cbn.in/wp-content/themes/born-to-give/css/bootstrap.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='line-icons-css'  href='https://www.cbn.in/wp-content/themes/born-to-give/css/line-icons.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='animations-css'  href='https://www.cbn.in/wp-content/themes/born-to-give/css/animations.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap_theme-css'  href='https://www.cbn.in/wp-content/themes/born-to-give/css/bootstrap-theme.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='borntogive_main-css'  href='https://www.cbn.in/wp-content/themes/born-to-give/style.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='https://www.cbn.in/wp-content/themes/born-to-give/vendor/magnific/magnific-popup.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel1-css'  href='https://www.cbn.in/wp-content/themes/born-to-give/vendor/owl-carousel/css/owl.carousel.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel2-css'  href='https://www.cbn.in/wp-content/themes/born-to-give/vendor/owl-carousel/css/owl.theme.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='borntogive_fullcalendar-css'  href='https://www.cbn.in/wp-content/themes/born-to-give/vendor/fullcalendar/fullcalendar.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='borntogive_fullcalendar_print-css'  href='https://www.cbn.in/wp-content/themes/born-to-give/vendor/fullcalendar/fullcalendar.print.css?ver=1.4.2' type='text/css' media='print' />
<script type='text/javascript' src='https://www.cbn.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/plugins/rt-prettyphoto/js/jquery.prettyPhoto.js?ver=4.7.8'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/plugins/rt-prettyphoto/js/wpp-active.js?ver=4.7.8'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/plugins/breaking-news-ticker/assets/js/newsTicker.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/plugins/breaking-news-ticker/assets/js/jquery.easing.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.5.3'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"https:\/\/www.cbn.in\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.5.3'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.7.8'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/plugins/cardoza-facebook-like-box/cardozafacebook.js?ver=4.7.8'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.6'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.js?ver=2.6.9'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.init.js?ver=2.6.9'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/plugins/wc-box/assets/js/owl.carousel.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/plugins/wc-box/assets/js/turbotabs.js?ver=4.7.8'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/plugins/wc-box/assets/js/wc-box-public.js?ver=4.7.8'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/plugins/wc-box/assets/js/ezmodal.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/plugins/wc-box/assets/js/modernizr.custom.js?ver=4.7.8'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/plugins/wonderplugin-gallery/engine/wonderplugingallery.js?ver=8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/blog\/sacrifice\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Bag","cart_url":"https:\/\/www.cbn.in\/gift-bag\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.cbn.in/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.9'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/themes/born-to-give/vendor/fullcalendar/lib/moment.min.js?ver=1.4.2'></script>
<link rel='https://api.w.org/' href='https://www.cbn.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.cbn.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.cbn.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Many Benefits of Generous Giving' href='https://www.cbn.in/blog/the-many-benefits-of-generous-giving/' />
<meta name="generator" content="WordPress 4.7.8" />
<meta name="generator" content="WooCommerce 2.6.9" />
<link rel="canonical" href="https://www.cbn.in/blog/sacrifice/" />
<link rel='shortlink' href='https://www.cbn.in/?p=5212' />
<link rel="alternate" type="application/json+oembed" href="https://www.cbn.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cbn.in%2Fblog%2Fsacrifice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.cbn.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.cbn.in%2Fblog%2Fsacrifice%2F&#038;format=xml" />
<style type="text/css">

	.breaking-news-ticker {
		border-radius: 0px;
		border-style: solid;
		border-width: 0px;
    	border-color: #222222;
    	background-color: #222222;
	}

	.breaking-news-ticker ul li a,
	.breaking-news-ticker ul li a:link {
		color: #FFFFFF;
		font-size: 16px;
	}

	div.breaking-news-ticker .breaking-news-ticker-title {
		font-size: 15px;
		color: #FFFFFF;
		background-color: #333333;
	}

	div.breaking-news-ticker .breaking-news-ticker-title span {
    	border-color: transparent transparent transparent #333333;
	}
	
	.breaking-news-ticker .controls {
   		top: 5px;
	}

	.breaking-news-ticker .entry-meta {
		color:#FFFFFF;
	}

	.breaking-news-ticker .controls span {
    	background-color: #dd3333
	}

</style><div id="christmas-decorations-countdown"><ul><li>There are only:</li><li id="christmas-countdown"></li><li>Until Christmas</li></ul></div><div id="snow-container">&#10052;</div><script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<style text="text/css" id="modal-login-style-css">#modal-login, #modal-login h2 { color: #000000}
#additional-settings, #additional-settings a, #additional-settings a:hover { color: #000000}
</style>


<style type='text/css'>
/* Begin Royal PrettyPhoto Styles*/

@import url(http://fonts.googleapis.com/css?family=Autour+One|Meie+Script|Armata|Rum+Raisin|Sonsie+One|Kavoon|Denk+One|Gravitas+One|Racing+Sans+One|Nosifer|Ropa+Sans|Offside|Titan+One|Paytone+One|Audiowide|Righteous|Faster+One|Russo+One|Germania+One|Krona+One|Emblema+One|Creepster|Delius+Unicase|Wallpoet|Sansita+One|Monoton|Kenia|Monofett);

div.ppt {
	 display: none;

}


.pp_nav {
	 
}


.pp_social {
	 
}


.pp_gallery {
	 
}


div.ppt{
	font-family:;
	color:;
}


a.pp_next, a.pp_previous 
{
	 
}


div.pp_default .pp_expand, 
.pp_fade a.pp_expand, 
a.pp_expand, 
div.facebook .pp_expand, 
div.light_square .pp_expand, 
div.dark_square .pp_expand, 
div.dark_rounded .pp_expand, 
div.light_rounded .pp_expand
{
	 
}


/* End Royal PrettyPhoto Styles*/
</style>

<style type="text/css">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</style>
<style id="charitable-highlight-colour-styles">.campaign-raised .amount, .campaign-figures .amount,.donors-count, .time-left,.charitable-form-field a:not(.button),.charitable-form-fields .charitable-fieldset a:not(.button),.charitable-notice,.charitable-notice .errors a {color:#f89d35;}.campaign-progress-bar .bar,.donate-button,#charitable-donation-form .donation-amount.selected {background-color:#f89d35;}#charitable-donation-form .donation-amount.selected,.charitable-notice {border-color:#f89d35;}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.cbn.in/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.cbn.in/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<style type="text/css" title="dynamic-css" class="options-output">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</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<!--// CLOSE HEAD //-->
<body class="post-template-default single single-post postid-5212 single-format-standard  header-style1 wpb-js-composer js-comp-ver-4.12 vc_responsive">
<!--[if lt IE 7]>
	<p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
<![endif]-->
<style type="text/css">.hero-area{display:block;}.social-share-bar{display:block;}.page-banner h1, .page-banner-text{display:none;}.content{}body.boxed{}
		.content{}</style><div class="body"> 
<div class="site-header-wrapper">
        <!-- Site Header -->
        <header class="site-header">
        <div class="container" style="color:#000000 !important;"><ul style="color:#000000 !important;"><li style="float:right; list-style:none; margin-left:20px;"><a id="openDonForm" href="https://www.cbn.in/causes-grid" data-trigger-modal="charitable-donation-form-modal-loop" data-campaign-id="166" style="background: none !important;"><img style="width: 117px; height: 34px;" src="https://www.cbn.in/wp-content/uploads/2016/08/donate-cbn.png" alt="" data-ww="117px" data-hh="34px" data-no-retina="" height="34" width="117"></a></li>
            <li style="float:right; list-style:none; padding-top:7px; color:#000000 !important;"><a href="https://www.cbn.in/my-account/" class="login-header">Sign In</a></li>
    		    
   
       
        </div>
        
            <div class="container">
                <div class="site-logo">
                                    <a href="https://www.cbn.in/" class="default-logo"><img src="https://www.cbn.in/wp-content/uploads/2016/07/cbn-foundation-logo.png" alt="CBN Foundation"></a>
                    <a href="https://www.cbn.in/" class="default-retina-logo"><img src="https://www.cbn.in/wp-content/uploads/2016/07/cbn-foundation-logo.png" alt="CBN Foundation" width="216" height="114"></a>
                    <a href="https://www.cbn.in/" class="sticky-logo"><img src="https://www.cbn.in/wp-content/uploads/2016/07/cbn-foundation-logo1.png" alt="CBN Foundation"></a>
                    <a href="https://www.cbn.in/" class="sticky-retina-logo"><img src="https://www.cbn.in/wp-content/uploads/2016/07/cbn-foundation-logo1.png" alt="CBN Foundation" width="152" height="80"></a>
                                        
                </div>
                
                
                
                
             	<a href="#" class="visible-sm visible-xs" id="menu-toggle"><i class="fa fa-bars"></i></a>
                                <div class="header-info-col"><i class="fa fa-phone"></i> 0124-4286777</div>                					                <ul id="menu-primary-menu" class="sf-menu dd-menu pull-right"><li  class="menu-item-617 menu-item menu-item-type-post_type menu-item-object-page menu-item-home "><a href="https://www.cbn.in/">Home<span class="nav-line"></span></a><li  class="menu-item-1048 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.cbn.in/about-us/">About Us<span class="nav-line"></span></a><li  class="menu-item-3880 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.cbn.in/work-with-us/">Work with Us<span class="nav-line"></span></a></ul> 
            
            
                        
                        </div>
                        
                        
                        
        </header>
        
    </div> <div class="hero-area">
 <div class="page-banner parallax" style="background-image:url(https://www.cbn.in/wp-content/uploads/2016/08/Slider2-n.jpg); height:px;">        	<div class="container">
            	<div class="page-banner-text">
        			<h1 class="block-title">Blog</h1>
                </div>
            </div>
        </div>
    </div><div class="main" role="main">
  <div id="content" class="content full">
    <div class="container">
      <div class="row">
        <div class="col-md-9" id="content-col">
                    <h3>Sacrifice</h3>
          			<div class="meta-data">
            <span>Posted on December 7, 2017 By <a href="https://www.cbn.in/author/admin/">admin</a></span>            <span>In <a href="https://www.cbn.in/category/blog/" rel="category tag">Blog</a></span>
            </div>
            <div class="spacer-30"></div>
                              	<div class="post-media">
                        	<img src="https://www.cbn.in/wp-content/uploads/2017/12/sacrifice.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.cbn.in/wp-content/uploads/2017/12/sacrifice.jpg 700w, https://www.cbn.in/wp-content/uploads/2017/12/sacrifice-300x203.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" />                        </div>
                                  <div class="post-content">
                        	<p>Our breakfast table conversations are quite interesting. They range from the sublime to the ridiculous. And a lot of points in between. This morning it was one of those “in between” times.</p>
<p>Judy and I began to recall the investment in our lives that our parents made. Judy’s mom was instrumental in seeing that Judy got the musical training that has shaped her life so much. Judy recalled the joy of taking the bus to downtown Kansas City to go to one of the main music stores to buy some new piano music. Then she would head home to sight-read the difficult music. As a result of the sacrifice of her parents and Judy’s joy in her musical journey, she has been an amazing accompanist for decades, and a teacher to hundreds of students through the years.</p>
<p>My folks also sacrificed for us kids. Whether it was music lessons, educational trips, or college, they somehow made it happen. For me, it was spending several years in the Texas Boys Choir, and traveling for six weeks in Europe on a concert tour. I learned through that amazing process what it takes to be excellent&#8230;how much work is necessary to achieve at a high level. It is a lesson I have tried to apply and teach for most of my life. I have yet to figure out how my folks paid for that.</p>
<p>By the way&#8230;our families were not financially in the upper class. I doubt if we were even middle class. In fact, by most standards, we could have been called “poor.” Our parents were working class people who did whatever it took to provide for us kids. We didn’t have a lot of “stuff,” that’s for sure. But our parents made sure we had what was the most important&#8230;love, faith, and the critical extras that would serve us for all our lives.</p>
<p><img src="https://www.cbn.in/wp-content/uploads/2017/12/sacrifice-1-300x225.jpg" alt="" class="alignright size-medium wp-image-5214" srcset="https://www.cbn.in/wp-content/uploads/2017/12/sacrifice-1-300x225.jpg 300w, https://www.cbn.in/wp-content/uploads/2017/12/sacrifice-1.jpg 415w" sizes="(max-width: 300px) 100vw, 300px" />One thing Judy and I noted in our morning conversation. Our parents never talked of the sacrifice they were making. They never came back with things like, “If you only knew what I’ve given up for you.” They never made us feel bad about the good things they were providing. They wanted us to have the joy, and not the guilt.</p>
<p>Why am I sharing this? There may be times in your life&#8230;with your family, with your ministry&#8230;that you will have to sacrifice for others. If you do so, try to do it in such a way that they have the joy of what you provide, and not carry a guilt for having it. Yes, there are times that others need to know that opportunities come at a price. But that should only enhance the value of what is received, not bring on any guilt.</p>
<p>I think of our salvation, provided by the sacrifice of God’s Son, Jesus. His death on the cross brings us today’s joy&#8230;and purpose&#8230; and value. While we are not worthy of such a sacrifice, we can rejoice in what the Lord has done and is doing.</p>
<p>Jesus saw the sacrifice as a joy. No&#8230; not the cross and all of its agony&#8230; but the result of the sacrifice. The writer of Hebrews wanted us to see that when he wrote of Jesus in Hebrews 12:2:</p>
<p>Because of the joy awaiting him, he endured the cross, disregarding its shame&#8230;. (NLT)</p>
<p>You may find you need to give up something for those whom God has placed in your life, whether it is your children or even your co-laborers in ministry. Do it with joy.</p>
<p>Then&#8230; watch what the Lord does with your sacrifice.</p>
<p>God’s best&#8230;<br />
<strong><br />
Dr. Ron Harris, President</strong><br />
MEDIAlliance International</p>
                                              	</div>
                        						                            <div class="social-share-bar"><ul class="social-icons-colored share-buttons-bc share-buttons-squared"><li class="share-title"><i class="fa fa-share-alt"></i></li><li class="share-title">Share on</li><li class="share-title"></li><li class="facebook-share"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.cbn.in/blog/sacrifice/&amp;t=Sacrifice" target="_blank" title="Share on Facebook"><i class="fa fa-facebook"></i></a></li><li class="twitter-share"><a href="https://twitter.com/intent/tweet?source=https://www.cbn.in/blog/sacrifice/&amp;text=Sacrifice:https://www.cbn.in/blog/sacrifice/" target="_blank" title="Tweet"><i class="fa fa-twitter"></i></a></li><li class="google-share"><a href="https://plus.google.com/share?url=https://www.cbn.in/blog/sacrifice/" target="_blank" title="Share on Google+"><i class="fa fa-google-plus"></i></a></li><li class="tumblr-share"><a href="http://www.tumblr.com/share?v=3&amp;u=https://www.cbn.in/blog/sacrifice/&amp;t=Sacrifice&amp;s=" target="_blank" title="Post to Tumblr"><i class="fa fa-tumblr"></i></a></li><li class="pinterest-share"><a href="http://pinterest.com/pin/create/button/?url=https://www.cbn.in/blog/sacrifice/&amp;description=Our breakfast table conversations are quite interesting. They range from the sublime to the ridiculous. And a lot of points in between. This morning it was one of those “in between” times. Judy and I began to recall the investment in our lives that our parents made. Judy’s mom was instrumental in seeing that Judy got the musical training that has shaped her life so much. Judy recalled the joy of taking the bus to downtown Kansas City to go to one of the main music stores to buy some new piano music. Then she would head home to sight-read the difficult music. As a result of the sacrifice of her parents and Judy’s joy in her musical journey, she has been an amazing accompanist for decades, and a teacher to hundreds of students through the years. My folks also sacrificed for us kids. Whether it was music lessons, educational trips, or college, they somehow made it happen. For me, it was spending several years in the Texas Boys Choir, and traveling for six weeks in Europe on a concert tour. I learned through that amazing process what it takes to be excellent&#8230;how much work is necessary to achieve at a high level. It is a lesson I have tried to apply and teach for most of my life. I have yet to figure out how my folks paid for that. By the way&#8230;our families were not financially in the upper class. I doubt if we were even middle class. In fact, by most standards, we could have been called “poor.” Our parents were working class people who did whatever it took to provide for us kids. We didn’t have a lot of “stuff,” that’s for sure. But our parents made sure we had what was the most important&#8230;love, faith, and the critical extras that would serve us for all our lives. One thing Judy and I noted in our morning conversation. Our parents never talked of the sacrifice they were making. They never came back with things like, “If you only knew what I’ve given up for you.” They never made us feel bad about the good things they were providing. They wanted us to have the joy, and not the guilt. Why am I sharing this? There may be times in your life&#8230;with your family, with your ministry&#8230;that you will have to sacrifice for others. If you do so, try to do it in such a way that they have the joy of what you provide, and not carry a guilt for having it. Yes, there are times that others need to know that opportunities come at a price. But that should only enhance the value of what is received, not bring on any guilt. I think of our salvation, provided by the sacrifice of God’s Son, Jesus. His death on the cross brings us today’s joy&#8230;and purpose&#8230; and value. While we are not worthy of such a sacrifice, we can rejoice in what the Lord has done and is doing. Jesus saw the sacrifice as a joy. No&#8230; not the cross and all of its agony&#8230; but [&hellip;]" target="_blank" title="Pin it"><i class="fa fa-pinterest"></i></a></li><li class="reddit-share"><a href="http://www.reddit.com/submit?url=https://www.cbn.in/blog/sacrifice/&amp;title=Sacrifice" target="_blank" title="Submit to Reddit"><i class="fa fa-reddit"></i></a></li><li class="linkedin-share"><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.cbn.in/blog/sacrifice/&amp;title=Sacrifice&amp;summary=Our breakfast table conversations are quite interesting. They range from the sublime to the ridiculous. And a lot of points in between. This morning it was one of those “in between” times. Judy and I began to recall the investment in our lives that our parents made. Judy’s mom was instrumental in seeing that Judy got the musical training that has shaped her life so much. Judy recalled the joy of taking the bus to downtown Kansas City to go to one of the main music stores to buy some new piano music. Then she would head home to sight-read the difficult music. As a result of the sacrifice of her parents and Judy’s joy in her musical journey, she has been an amazing accompanist for decades, and a teacher to hundreds of students through the years. My folks also sacrificed for us kids. Whether it was music lessons, educational trips, or college, they somehow made it happen. For me, it was spending several years in the Texas Boys Choir, and traveling for six weeks in Europe on a concert tour. I learned through that amazing process what it takes to be excellent&#8230;how much work is necessary to achieve at a high level. It is a lesson I have tried to apply and teach for most of my life. I have yet to figure out how my folks paid for that. By the way&#8230;our families were not financially in the upper class. I doubt if we were even middle class. In fact, by most standards, we could have been called “poor.” Our parents were working class people who did whatever it took to provide for us kids. We didn’t have a lot of “stuff,” that’s for sure. But our parents made sure we had what was the most important&#8230;love, faith, and the critical extras that would serve us for all our lives. One thing Judy and I noted in our morning conversation. Our parents never talked of the sacrifice they were making. They never came back with things like, “If you only knew what I’ve given up for you.” They never made us feel bad about the good things they were providing. They wanted us to have the joy, and not the guilt. Why am I sharing this? There may be times in your life&#8230;with your family, with your ministry&#8230;that you will have to sacrifice for others. If you do so, try to do it in such a way that they have the joy of what you provide, and not carry a guilt for having it. Yes, there are times that others need to know that opportunities come at a price. But that should only enhance the value of what is received, not bring on any guilt. I think of our salvation, provided by the sacrifice of God’s Son, Jesus. His death on the cross brings us today’s joy&#8230;and purpose&#8230; and value. While we are not worthy of such a sacrifice, we can rejoice in what the Lord has done and is doing. Jesus saw the sacrifice as a joy. No&#8230; not the cross and all of its agony&#8230; but [&hellip;]&amp;source=https://www.cbn.in/blog/sacrifice/" target="_blank" title="Share on LinkedIn"><i class="fa fa-linkedin"></i></a></li></ul>
            </div>                                                <div class="spacer-20"></div>
			                    <div class="clearfix"></div>
          <ul class="pager margin-40"> <li><a class="pull-left" href="https://www.cbn.in/blog/the-many-benefits-of-generous-giving/" rel="prev">&laquo; Prev Post</a></li><li></li></ul>
                    
          <!-- Post Comments -->
                                              	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">
                <h3><i class="fa fa-share"></i> Post a comment</h3>
                <div class="cancel-comment-reply"></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/sacrifice/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.cbn.in/wp-comments-post.php" method="post" id="form-comment" class="comment-form">
				<div class="row">
                            <div class="form-group">
                                <div class="col-md-12">
                                    <textarea name="comment" id="comment-textarea" class="form-control input-lg" cols="8" rows="4"  tabindex="4" placeholder="Your comment" ></textarea>
                                </div>
                            </div>
                        </div><div class="row">
                                <div class="form-group">
                                    <div class="col-md-4 col-sm-4">
                                        <input type="name" class="form-control input-lg" name="author" id="author" value="" size="22" tabindex="1" placeholder="Your name" />
                                    </div>
<div class="col-md-4 col-sm-4">
                                        <input type="email" name="email" class="form-control input-lg" id="email" value="" size="22" tabindex="2" placeholder="Your email" />
                                    </div>
<div class="col-md-4 col-sm-4">
                                        <input type="url" class="form-control input-lg" name="url" id="url" value="" size="22" tabindex="3" placeholder="Website (optional)" /></div>
                                </div>
                            </div>
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Submit your comment" /> <input type='hidden' name='comment_post_ID' value='5212' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e9d3162a0c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="242"/></p>			</form>
			</div><!-- #respond -->
	        </div>
                            <!-- Sidebar -->
                    <div class="col-md-3" id="sidebar-col">
                    	<div id="borntogive_recent_post-1" class="widget sidebar-widget widget_borntogive_recent_post"><h3 class="widgettitle">Latest Posts</h3><ul><li><a href="https://www.cbn.in/blog/sacrifice/" class="media-box"><img src="https://www.cbn.in/wp-content/uploads/2017/12/sacrifice.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.cbn.in/wp-content/uploads/2017/12/sacrifice.jpg 700w, https://www.cbn.in/wp-content/uploads/2017/12/sacrifice-300x203.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></a><h5><a href="https://www.cbn.in/blog/sacrifice/">Sacrifice</a></h5>
          <span class="meta-data grid-item-meta">Posted on December 7, 2017<li><a href="https://www.cbn.in/blog/the-many-benefits-of-generous-giving/" class="media-box"><img src="https://www.cbn.in/wp-content/uploads/2016/12/giving5-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.cbn.in/wp-content/uploads/2016/12/giving5-2.jpg 700w, https://www.cbn.in/wp-content/uploads/2016/12/giving5-2-300x203.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></a><h5><a href="https://www.cbn.in/blog/the-many-benefits-of-generous-giving/">The Many Benefits of Generous Giving</a></h5>
          <span class="meta-data grid-item-meta">Posted on November 22, 2017<li><a href="https://www.cbn.in/blog/redeeming-the-locust-eaten-years/" class="media-box"><img src="https://www.cbn.in/wp-content/uploads/2017/10/Mental-Health.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.cbn.in/wp-content/uploads/2017/10/Mental-Health.jpg 700w, https://www.cbn.in/wp-content/uploads/2017/10/Mental-Health-300x203.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" /></a><h5><a href="https://www.cbn.in/blog/redeeming-the-locust-eaten-years/">Redeeming the Locust-Eaten Years</a></h5>
          <span class="meta-data grid-item-meta">Posted on October 25, 2017</ul></div><div id="archives-2" class="widget sidebar-widget widget_archive"><h3 class="widgettitle">Previous Posts</h3>		<ul>
			<li><a href='https://www.cbn.in/2017/12/'>December 2017</a>&nbsp;(1)</li>
	<li><a href='https://www.cbn.in/2017/11/'>November 2017</a>&nbsp;(1)</li>
	<li><a href='https://www.cbn.in/2017/10/'>October 2017</a>&nbsp;(1)</li>
	<li><a href='https://www.cbn.in/2017/09/'>September 2017</a>&nbsp;(1)</li>
	<li><a href='https://www.cbn.in/2017/08/'>August 2017</a>&nbsp;(1)</li>
	<li><a href='https://www.cbn.in/2017/07/'>July 2017</a>&nbsp;(1)</li>
	<li><a href='https://www.cbn.in/2017/06/'>June 2017</a>&nbsp;(1)</li>
	<li><a href='https://www.cbn.in/2017/05/'>May 2017</a>&nbsp;(1)</li>
	<li><a href='https://www.cbn.in/2017/04/'>April 2017</a>&nbsp;(2)</li>
	<li><a href='https://www.cbn.in/2017/03/'>March 2017</a>&nbsp;(1)</li>
	<li><a href='https://www.cbn.in/2016/12/'>December 2016</a>&nbsp;(1)</li>
	<li><a href='https://www.cbn.in/2016/11/'>November 2016</a>&nbsp;(1)</li>
	<li><a href='https://www.cbn.in/2016/02/'>February 2016</a>&nbsp;(1)</li>
		</ul>
		</div>                    </div>
                                	</div>
    </div>
  </div>
</div>
<!-- End Body Content -->
    <!-- Site Footer -->
        <div class="site-footer">
    	<div class="container">
        	<div class="row">
          		<div class="col-md-4 col-sm-4 widget footer_widget widget_text"><h4 class="widgettitle">LIVE FROM THE FIELD</h4>			<div class="textwidget"><p><img src="https://www.cbn.in/wp-content/uploads/2016/08/Sarosh-alwyn-300x225.jpg" style="float:right; margin:10px;" width="150" alt="Sarosh Alwyn" class="alignleft size-medium wp-image-864" />Often shooting 14 hours a day, in 48 degrees and gruelling circumstances, CBN Foundation crew goes the distance to bring viewers stories of hope.<br />
<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1506" method="post" data-id="1506" data-name="" >
<div class="mc4wp-form-fields">
<p><h4 class="widgettitle">Subscribe to our Newsletter</h4>
<p>	<label>Email address: </label><br />
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
	<input type="submit" value="Sign up" />
</p>
<div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div>
<p><input type="hidden" name="_mc4wp_timestamp" value="1512686960" /><input type="hidden" name="_mc4wp_form_id" value="1506" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div>
<div class="mc4wp-response"></div>
</form>
<p><!-- / MailChimp for WordPress Plugin --></p>
</div>
		</div><div class="col-md-4 col-sm-4 widget footer_widget widget_nav_menu"><h4 class="widgettitle">Important Links</h4><div class="menu-blogroll-container"><ul id="menu-blogroll" class="menu"><li id="menu-item-1049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1049"><a href="https://www.cbn.in/about-us/">About Us</a></li>
<li id="menu-item-1063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1063"><a href="https://www.cbn.in/my-account/">My Account</a></li>
<li id="menu-item-1199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1199"><a href="/connect-with-us/">Connect with church</a></li>
<li id="menu-item-1552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1552"><a href="https://www.cbn.in/support-a-need/">Support a Need</a></li>
<li id="menu-item-1941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1941"><a href="https://www.cbn.in/download-newsletter/">Download Newsletter</a></li>
<li id="menu-item-641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-641"><a href="https://www.cbn.in/connect-with-us/">Connect with us</a></li>
<li id="menu-item-2342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2342"><a href="https://www.cbn.in/our-refund-policy/">Our Refund Policy</a></li>
<li id="menu-item-2343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2343"><a href="https://www.cbn.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2344"><a href="https://www.cbn.in/terms-of-use/">Terms of Use</a></li>
</ul></div></div><div class="col-md-4 col-sm-4 widget footer_widget widget_cardoza_fb_like"><h4 class="widgettitle">Follow us on Facebook</h4>	<div class="fb-page" style="border:1px solid #"
			data-adapt-container-width="true";
			 data-height="400"
     data-href="https://www.facebook.com/CBNFoundationIndia/"  
     data-small-header="true"  
     data-hide-cover="" 
     data-show-facepile="true"  
	 
	 			data-tabs="timeline"
		
    
	data-show-posts="false"
	 >
		
</div>
<div id="fb-root"></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
  
    </div>          	</div>
     	</div>
    </div>
        <div class="site-footer-bottom">
    	<div class="container">
        	<div class="row">
            	            		<div class="col-md-6 col-sm-6">
                				                	<div class="copyrights-col-left">
                   		<p>All Rights Reserved  | Designed by <a href="http://mediasolutionsindia.com/" target="_blank">Media Solutions</a></p>
                  	</div>
             	                </div>
				            	<div class="col-md-6 col-sm-6">
					                	<div class="copyrights-col-right">
                    	<ul class="social-icons pull-right">
                        <li class="facebook"><a href="https://www.facebook.com/CBNFoundationIndia/" target="_blank"><i class="fa fa-facebook"></i></a></li><li class="youtube"><a href="https://www.youtube.com/channel/UCTwP_tkSkPJymMC3D_TJubw" target="_blank"><i class="fa fa-youtube"></i></a></li><li class="instagram"><a href="https://www.instagram.com/cbn_foundation/" target="_blank"><i class="fa fa-instagram"></i></a></li>                    	</ul>
                   	</div>
                	           		</div>
               	      		</div>
  		</div>
	</div>
    <a id="back-to-top"><i class="fa fa-angle-double-up"></i></a> </div>
<!-- End Boxed Body -->
 </div>
<!--Ticket Modal-->
<div class="modal fade" id="ticketModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" data-backdrop="static">
			<div class="modal-dialog modal-lg">
				<div class="modal-content">
					<div class="modal-header">
						<button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
						<h4 class="modal-title" id="myModalLabel">Your ticket for the: Sacrifice</h4>
					</div>
					<div class="modal-body">
						<!-- Event Register Tickets -->
						<div class="ticket-booking-wrapper">
							<div class="ticket-booking">
								<div class="event-ticket ticket-form">
									<div class="event-ticket-left">
										<div class="ticket-id"></div>
										<div class="ticket-handle"></div>
										<div class="ticket-cuts ticket-cuts-top"></div>
										<div class="ticket-cuts ticket-cuts-bottom"></div>
									</div>
									<div class="event-ticket-right">
										<div class="event-ticket-right-inner">
											<div class="row">
												<div class="col-md-9 col-sm-9">
													<span class="registerant-info">
                          													</span>
													 <span class="meta-data">Title</span>
													 <h4 id="dy-event-title">Sacrifice</h4>
												</div>
												<div class="col-md-3 col-sm-3">
													<span class="ticket-cost">USD</span>
												</div>
											</div>
											<div class="event-ticket-info">
												<div class="row">
													<div class="col">
														<p class="ticket-col" id="dy-event-date"></p>
													</div>
													<div class="col">
														<p class="ticket-col event-location" id="dy-event-location"></p>
													</div>
													<div class="col">
														<p id="dy-event-time"></p>
													</div>
												</div>
											</div>
											<span class="event-area"></span>
											<div class="row">
												<div class="col-md-12">
												</div>
											</div>
										</div>
									</div>
								</div>
							</div>
						</div>
					</div>
					<div class="modal-footer">
						<button type="button" class="btn btn-default inverted" data-dismiss="modal">Close</button>
						<button type="button" class="btn btn-primary" onClick="window.print()">Print</button>
					</div>
				</div>
			</div>
		</div>





<script type="text/javascript">
    jQuery(document).ready(function(){
        jQuery("#main-bnt").easyTicker({    
            direction: 'up',
            speed: 500,
            interval: 3000,
            height: 'auto',
            visible: 1,
            mousePause: 1,
            controls: {
                down: '#prev-btn',
                up: '#next-btn'
            }
         });
    });
</script>
    <br />
<b>Warning</b>:  call_user_func_array() [<a href='function.call-user-func-array'>function.call-user-func-array</a>]: First argument is expected to be a valid callback, 'your_function' was given in <b>/home3/cbnin/public_html/wp-includes/class-wp-hook.php</b> on line <b>298</b><br />

		<div id="modal-login" class="ml-modal fade" tabindex="-1" role="dialog" aria-hidden="true">

			
			
			<div class="modal-login-dialog">
		      <div class="ml-content">

				<div class="section-container">

										<div id="login" class="modal-login-content">

						<button type="button" class="ml-close" data-dismiss="ml-modal" aria-hidden="true">&times;</button>
						<h2>Login</h2>

						
						<form action="login" method="post" id="form" class="group" name="loginform">

							
							<p class="mluser">
								<label class="field-titles" for="login_user">Username</label>
								<input type="text" name="log" id="login_user" class="input" placeholder="" value="" size="20" />
							</p>

							<p class="mlpsw">
								<label class="field-titles" for="login_pass">Password</label>
								<input type="password" name="pwd" id="login_pass" class="input" placeholder="" value="" size="20" />
							</p>

							
							<p id="forgetmenot">
								<label class="forgetmenot-label" for="rememberme"><input name="rememberme" type="checkbox" placeholder="" id="rememberme" value="forever" /> Remember Me</label>
							</p>

							<p class="submit">

								
								<input type="submit" name="wp-sumbit" id="wp-submit" class="button button-primary button-large" value="Log In" />
								<input type="hidden" name="login" value="true" />
								<input type="hidden" id="security" name="security" value="5bfc98d291" /><input type="hidden" name="_wp_http_referer" value="/blog/sacrifice/" />
							</p><!--[END .submit]-->

							
						</form><!--[END #loginform]-->
					</div><!--[END #login]-->

										
										<div id="forgotten" class="modal-login-content" style="display:none;">

						<button type="button" class="ml-close" data-dismiss="ml-modal" aria-hidden="true">&times;</button>
						<h2>Forgotten Password?</h2>

						
						<form action="forgotten" method="post" id="form" class="group" name="loginform">

							
							<p class="mlforgt">
								<label class="field-titles" for="forgot_login">Username or Email</label>
								<input type="text" name="forgot_login" id="forgot_login" class="input" placeholder="" value="" size="20" />
							</p>

							
							<p class="submit">

								
								<input type="submit" name="user-submit" id="user-submit" class="button button-primary button-large" value="Reset Password">
								<input type="hidden" name="forgotten" value="true" />
								<input type="hidden" id="security" name="security" value="5bfc98d291" /><input type="hidden" name="_wp_http_referer" value="/blog/sacrifice/" />
							</p>

							
						</form>

					</div><!--[END #forgotten]-->
				</div><!--[END .section-container]-->
			
			<div id="additional-settings"><a href="#forgotten" class="modal-login-nav">Lost your password?</a><div class="hide-login"> | <a href="#login" class="modal-login-nav">Back to Login</a></div></div>
				</div>
			</div>
		</div><!--[END #modal-login]-->
				<script type="text/javascript">
				jQuery( document ).ready( function($) {
					$( 'a[href="#pa_modal_login"]' )
						.attr( 'href', '#modal-login' )
						.attr( 'data-toggle', 'ml-modal' )
					;
					$( 'a[href="#pa_modal_register"]' )
						.attr( 'href', '#modal-register' )
						.attr( 'data-toggle', 'ml-modal' )
					;
				} );
			</script>
			<a href=""><div id="royal_prettyphoto_tab" class="royal_prettyphoto_contents royal_prettyphoto_left"></div></a>        <div id="quick_view_modal" class="ezmodal ">
            <div class="ezmodal-container" >
                
					<div class="woocommerce woocommerce-page">
					<div class="ezmodal-content product"></div>
					</div>
					<div class="ezmodal-footer">
						<span data-dismiss="ezmodal" class="fa fa-close"></span>       			
					</div>
				
			</div>
        </div>
	<script type ="text/javascript">jQuery(document).ready(function(){

});</script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://www.cbn.in/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/plugins/christmas-decorations/js/snow_script.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/plugins/christmas-decorations/js/jquery.countdown.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/plugins/christmas-decorations/js/script.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/plugins/pa-modal-login/assets/js/modal.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var modal_login_script = {"ajax":"https:\/\/www.cbn.in\/wp-admin\/admin-ajax.php","redirecturl":"http:\/\/cbn.mediasolutionsindia.com\/gifts\/","loadingmessage":"Checking Credentials..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/plugins/pa-modal-login/assets/js/modal-login.js?ver=1.2.3'></script>
<script type='text/javascript' src='//www.cbn.in/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/blog\/sacrifice\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.cbn.in/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.9'></script>
<script type='text/javascript' src='//www.cbn.in/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/blog\/sacrifice\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.cbn.in/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.9'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/plugins/yith-woocommerce-social-login/assets/js/frontend.min.js?ver=1.0.9'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/themes/born-to-give/js/modernizr.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/themes/born-to-give/vendor/magnific/jquery.magnific-popup.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/themes/born-to-give/js/ui-plugins.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/themes/born-to-give/js/helper-plugins.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/themes/born-to-give/vendor/owl-carousel/js/owl.carousel.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/themes/born-to-give/js/bootstrap.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/themes/born-to-give/js/init.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/themes/born-to-give/vendor/flexslider/js/jquery.flexslider.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/themes/born-to-give/js/circle-progress.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/themes/born-to-give/vendor/fullcalendar/fullcalendar.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/themes/born-to-give/vendor/fullcalendar/gcal.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var calenderEvents = {"homeurl":"https:\/\/www.cbn.in\/wp-content\/themes\/born-to-give","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"time_format":"h:mm t","start_of_week":"1","googlekey":"","googlecalid":"","ajaxurl":"https:\/\/www.cbn.in\/wp-admin\/admin-ajax.php","calheadview":"1","eventLimit":"4","today":"Today","month":"Month","week":"Week","day":"Day","view":"month"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/themes/born-to-give/js/calender_events.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-includes/js/comment-reply.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='https://www.cbn.in/wp-includes/js/wp-embed.min.js?ver=4.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cbn.in/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.cbn.in/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.11'></script>
<![endif]-->


<script>	
	jQuery(document).ready(function() {		

        
	});
</script>
</body>
</html>